Remove Ad, Sign Up
Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Signup for free
for more features
and less ads
About   Users   Help
Users & Guests Online
On Page: 1
Directory: 3 & 42
Entire Site: 20 & 535
Page Admin: tgags123, Page Staff: pennylessz,
02-25-20 01:24 PM

Forum Links

My PC Keeps Crashing?? Help!
UNEXPECTED_KERNEL_MODE_TRAP??
Related Threads
Coming Soon

Thread Information

Views
320
Replies
3
Rating
0
Status
CLOSED
Thread
Creator
MaijjikalMotart
06-14-14 05:24 PM
Last
Post
Blubcreator
06-15-14 07:44 PM

Thread Actions

Thread Closed




Add to favorites

Order
 

My PC Keeps Crashing?? Help!

 

06-14-14 05:24 PM
MaijjikalMotart is Offline
Link | ID: 1036036 | 80 Words

Level: 29


POSTS: 118/212
POST EXP: 8753
LVL EXP: 142935
CP: 748.4
VIZ: 74263

Likes: 0  Dislikes: 0
Up until today, My PC was fine. However, when i shut it down, and then started it up after 1 or 2 hours, it keeps crashing for something called UNEXPECTED_KERNEL_MODE_TRAP??? I am very confused on this. This happens after like 3-5 mins after starting my PC, and it is very annoying. I am able to do this because I am on my brother's pc. If anybody knows how to fix this, then plz respond! Your support would be very appreciated
Member

Affected by 'Laziness Syndrome'

Registered: 04-13-14
Location: Grand Haven, Michigan
Last Post: 949 days
Last Active: 60 days

Related Content

Content Coming Soon

06-14-14 09:26 PM
Blubcreator is Offline
Link | ID: 1036135 | 16 Words

Blubcreator
Level: 64


POSTS: 757/1290
POST EXP: 98280
LVL EXP: 2194933
CP: 3431.9
VIZ: 55483

Likes: 0  Dislikes: 0
Can I get your operating system. The problem can differ depending on what OS you have.
Trusted Member
Pessemistic, British, Insomniac


Affected by 'Laziness Syndrome'

Registered: 01-03-14
Location: The Peoples Republic Of China
Last Post: 183 days
Last Active: 155 days

06-14-14 10:59 PM
MaijjikalMotart is Offline
Link | ID: 1036156 | 5 Words

Level: 29


POSTS: 119/212
POST EXP: 8753
LVL EXP: 142935
CP: 748.4
VIZ: 74263

Likes: 0  Dislikes: 0
Blubcreator : I use Windows 8.1
Member

Affected by 'Laziness Syndrome'

Registered: 04-13-14
Location: Grand Haven, Michigan
Last Post: 949 days
Last Active: 60 days

06-15-14 07:44 PM
Blubcreator is Offline
Link | ID: 1036525 | 68 Words

Blubcreator
Level: 64


POSTS: 762/1290
POST EXP: 98280
LVL EXP: 2194933
CP: 3431.9
VIZ: 55483

Likes: 0  Dislikes: 0
There are two reasons I can think of why this is happening.

1) There is an error with one of your drivers. You may have to go into safe mode when you restart your PC and any newly installed device driver must be uninstalled.

2) That or some of your PCI components are covered in dust. You may just have to remove some devices and clean your computer.
Trusted Member
Pessemistic, British, Insomniac


Affected by 'Laziness Syndrome'

Registered: 01-03-14
Location: The Peoples Republic Of China
Last Post: 183 days
Last Active: 155 days

Links