Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Signup for Free!
-More Features-
-Far Less Ads-
About   Users   Help
Users & Guests Online
On Page: 1
Directory: 5
Entire Site: 4 & 318
Page Staff: cid789,
10-25-21 03:55 AM

Thread Information

Views
551
Replies
0
Rating
0
Status
OPEN
Thread
Creator
Davideo7
06-17-21 09:13 AM
Last
Post
Davideo7
06-17-21 09:13 AM
Additional Thread Details
Views: 520
Today: 0
Users: 21 unique
Last User View
09-05-21
Davideo7

Thread Actions

Order
 

Upgraded RetroArch from 1.9.3 to 1.9.5

 

06-17-21 09:13 AM
Davideo7 is Online
| ID: 1391297 | 149 Words

Davideo7
Level: 342


POSTS: 44712/44793
POST EXP: 3395204
LVL EXP: 744433039
CP: 180203.9
VIZ: 94702759

Likes: 0  Dislikes: 0
I've upgraded the version of RetroArch that Vizzed uses from 1.9.3 to 1.9.5 for most of the systems.

I never got around to upgrading to 1.9.4 so we're basically skipping that one. They're doing updates more often now but I'll try to stay on top of updating the version on Vizzed.


Here's a list of every system that got upgraded to 1.9.5:
-Arcade
-Atari Lynx
-Game Boy
-Game Boy Advance
-Game Boy Color
-Game Gear
-Neo Geo Pocket
-Neo Geo Pocket Color
-Nintendo NES
-Sega Genesis
-Sega Master System
-Super Nintendo
-TurboGrafx
-WonderSwan
-WonderSwan Color
-Virtual Boy

Systems still using 1.9.0:
-Atari 2600
-Atari 7800
-Commodore 64

Systems still using 1.7.7:
-Nintendo 64


If you experience any issues that are probably caused by the new version, let me know. Here's a list of things added to version 1.9.5
https://github.com/libretro/RetroArch/blob/master/CHANGES.md#195
(not all features are supported by emscripten)

And 1.9.4
https://github.com/libretro/RetroArch/blob/master/CHANGES.md#194
I've upgraded the version of RetroArch that Vizzed uses from 1.9.3 to 1.9.5 for most of the systems.

I never got around to upgrading to 1.9.4 so we're basically skipping that one. They're doing updates more often now but I'll try to stay on top of updating the version on Vizzed.


Here's a list of every system that got upgraded to 1.9.5:
-Arcade
-Atari Lynx
-Game Boy
-Game Boy Advance
-Game Boy Color
-Game Gear
-Neo Geo Pocket
-Neo Geo Pocket Color
-Nintendo NES
-Sega Genesis
-Sega Master System
-Super Nintendo
-TurboGrafx
-WonderSwan
-WonderSwan Color
-Virtual Boy

Systems still using 1.9.0:
-Atari 2600
-Atari 7800
-Commodore 64

Systems still using 1.7.7:
-Nintendo 64


If you experience any issues that are probably caused by the new version, let me know. Here's a list of things added to version 1.9.5
https://github.com/libretro/RetroArch/blob/master/CHANGES.md#195
(not all features are supported by emscripten)

And 1.9.4
https://github.com/libretro/RetroArch/blob/master/CHANGES.md#194
The Owner
Owner, Developer, Advertiser, etc
Founder, Mod, Investor


Affected by 'Laziness Syndrome'

Registered: 12-06-04
Location: Wisconsin
Last Post: 11 days
Last Active: 1 min.

Related Content

Content Coming Soon

Links

Adblocker detected!

Vizzed.com is very expensive to keep alive! The Ads pay for the servers.

Vizzed has 3 TB worth of games and 1 TB worth of music.  This site is free to use but the ads barely pay for the monthly server fees.  If too many more people use ad block, the site cannot survive.

We prioritize the community over the site profits.  This is why we avoid using annoying (but high paying) ads like most other sites which include popups, obnoxious sounds and animations, malware, and other forms of intrusiveness.  We'll do our part to never resort to these types of ads, please do your part by helping support this site by adding Vizzed.com to your ad blocking whitelist.

×