Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Signup for Free!
-More Features-
-Far Less Ads-
About   Users   Help
Users & Guests Online
On Page: 1
Directory: 22
Entire Site: 11 & 419
Page Staff: Boured, Eniitan, deggle, pennylessz,
04-17-21 11:40 PM

Thread Information

Views
121
Replies
0
Rating
1
Status
OPEN
Thread
Creator
Davideo7
03-29-21 04:04 PM
Last
Post
Davideo7
03-29-21 04:04 PM
Additional Thread Details
Views: 112
Today: 0
Users: 12 unique
Last User View
04-12-21
DJ Styles

Thread Actions

Add to favorites

Order
 

Upgraded RetroArch from 1.9.0 to 1.9.1

 

03-29-21 04:04 PM
Davideo7 is Online
| ID: 1390557 | 113 Words

Davideo7
Level: 340


POSTS: 44547/44583
POST EXP: 3331605
LVL EXP: 727715644
CP: 177293.1
VIZ: 94073889

Likes: 1  Dislikes: 0
I've upgraded the version of RetroArch that Vizzed uses from 1.9.0 to 1.9.1 for most of the systems.



Here's a list of every system that got upgraded to 1.9.1:
-Arcade
-Atari Lynx
-Game Boy
-Game Boy Advance
-Game Boy Color
-Game Gear
-Neo Geo Pocket
-Neo Geo Pocket Color
-Nintendo NES
-Sega Genesis
-Sega Master System
-Super Nintendo
-TurboGrafx
-WonderSwan
-WonderSwan Color
-Virtual Boy


Systems still using 1.9.0:
-Atari 2600
-Atari 7800
-Commodore 64

Systems still using 1.7.7:
-Nintendo 64


If you experience any issues that are probably caused by the new version, let me know. Here's a list of things added to version 1.9.1
https://github.com/libretro/RetroArch/blob/master/CHANGES.md#191
(not all features are supported by emscripten)
I've upgraded the version of RetroArch that Vizzed uses from 1.9.0 to 1.9.1 for most of the systems.



Here's a list of every system that got upgraded to 1.9.1:
-Arcade
-Atari Lynx
-Game Boy
-Game Boy Advance
-Game Boy Color
-Game Gear
-Neo Geo Pocket
-Neo Geo Pocket Color
-Nintendo NES
-Sega Genesis
-Sega Master System
-Super Nintendo
-TurboGrafx
-WonderSwan
-WonderSwan Color
-Virtual Boy


Systems still using 1.9.0:
-Atari 2600
-Atari 7800
-Commodore 64

Systems still using 1.7.7:
-Nintendo 64


If you experience any issues that are probably caused by the new version, let me know. Here's a list of things added to version 1.9.1
https://github.com/libretro/RetroArch/blob/master/CHANGES.md#191
(not all features are supported by emscripten)
The Owner
Owner, Developer, Advertiser, etc
Founder, Mod, Investor


Affected by 'Carpal Tunnel Syndrome'

Registered: 12-06-04
Location: Wisconsin
Last Post: 7 hours
Last Active: 4 min.

    Post Rating: 1   Liked By: Delmith,

Related Content

Content Coming Soon

Links