Remove Ad, Sign Up
Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Signup for free
for more features
and less ads
About   Users   Help
Users & Guests Online
On Page: 1
Directory: 1 & 11
Entire Site: 15 & 175
Page Staff: Boured, SonicOlmstead,
12-10-19 08:42 PM

Forum Links

Freezing in game issue
Super Mario RPG on SNES has some issues
Related Threads
Coming Soon

Thread Information

Views
368
Replies
3
Rating
1
Status
CLOSED
Thread
Creator
Apogree
02-06-16 06:54 PM
Last
Post
Vanelan
02-10-16 06:08 PM

Thread Actions

Thread Closed




Add to favorites

Order
 

Freezing in game issue

 

02-06-16 06:54 PM
Apogree is Offline
Link | ID: 1243905 | 280 Words

Apogree
Level: 23


POSTS: 90/116
POST EXP: 9482
LVL EXP: 61739
CP: 340.4
VIZ: 12111

Likes: 0  Dislikes: 0
Hello computer savvy people of Vizzed. I have a dilemma and could really use some help with what I think is a game glitch of sorts. I've started playing Super Mario RPG: Legend of the Seven Stars and it randomly freezes up on me. I've lost a bit of levels (which is frustrating), but I've learned to save like crazy. It really does hamper my game play and makes me want to toss it to the side. When it freezes, my mouse is still able to move around, but I can't interact with the game whatsoever. The music still plays and the background screen still scrolls on it's own, but no user input is accepted. The game's cursor does stop blinking when it freezes. I have waited quite a while to see if its a loading issue, but that didn't fix the problem after it had froze. I've restarted, closed the window completely, and tried reloading the game to no avail. It usually freezes up anytime I go to my menu page or during tutorials in the game.

I've never experienced this with any other game on Vizzed and would love some feedback if there's any way for me to correct/prevent the problem or if I'm just going to have to live with it. Either way, I just want to get to the bottom of this mystery.

Information about my computer:
A not so ancient laptop
using Windows 10
Google Chrome browser

My software is up to date and no viruses are lurking about my motherboard (or so my anti-virus firewall stuff says). Please let me know if I didn't give out enough information on my computer or the glitch. 
Trusted Member
The "Why did I enter this room again?" girl


Affected by 'Laziness Syndrome'

Registered: 04-03-13
Location: Nebraska
Last Post: 1383 days
Last Active: 1360 days

Related Content

Content Coming Soon

02-07-16 12:37 AM
treos is Offline
Link | ID: 1243952 | 161 Words

treos
Level: 29


POSTS: 131/180
POST EXP: 17607
LVL EXP: 137766
CP: 832.4
VIZ: 9406

Likes: 1  Dislikes: 0
first off, if you can emulate newer games than snes easily then i doubt it's your pc specs causing issue. if your using zsnes then it might be an incompatibility with the game somewhere (iirc zsnes doesn't emulate certain chips or somethings 100% correctly) so my advice first off would be to try one of the other emulator choices here.

if that fails then i'm not entirely sure. i stopped using zsnes and eventually moved to snes9x (iirc snes9x emulates certain chips and stuff better than zsnes.) myself but they don't use that emulator here.

edit: as for virus concerns, that would be VERY unlikely to affect emulation of games if it did in any way at all. still, never hurts to keep the pc clean in general in case it affects other things.

oh and would this be the original game your talking about or one of the romhacks? cause the hacks CAN be a bit buggy at times.
Member

Affected by 'Laziness Syndrome'

Registered: 01-12-11
Last Post: 129 days
Last Active: 12 days

(edited by treos on 02-07-16 12:41 AM)     Post Rating: 1   Liked By: Apogree,

02-08-16 08:52 AM
Apogree is Offline
Link | ID: 1244187 | 59 Words

Apogree
Level: 23


POSTS: 91/116
POST EXP: 9482
LVL EXP: 61739
CP: 340.4
VIZ: 12111

Likes: 0  Dislikes: 0
I avoid hacks, so this one is the real deal of the game. I tried the other emulators. The one that let's you record video works, but I'd have to restart since it doesn't load my save file. I appreciate the advice and next time, before I get too far, I'll switch emulators if I encounter this problem again!
Trusted Member
The "Why did I enter this room again?" girl


Affected by 'Laziness Syndrome'

Registered: 04-03-13
Location: Nebraska
Last Post: 1383 days
Last Active: 1360 days

02-10-16 06:08 PM
Vanelan is Offline
Link | ID: 1244695 | 31 Words

Vanelan
Level: 142


POSTS: 4604/7903
POST EXP: 297207
LVL EXP: 34491806
CP: 55226.6
VIZ: 3565

Likes: 0  Dislikes: 0
Apogree : Yea... unfortunately, ZSNES has some kinda issue with the version we use on the site.
Mednafen should work all the way through I believe.

Sorry you gotta start over. ^^;
Vizzed Elite


Affected by 'Laziness Syndrome'

Registered: 05-05-13
Location: New Yawk
Last Post: 375 days
Last Active: 374 days

Links