Remove Ad, Sign Up
Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Signup for free
for more features
and less ads
About   Users   Help
Users & Guests Online
On Page: 1
Directory: 11
Entire Site: 24 & 167
Page Staff: ZeroTails, Boured,
06-20-19 04:29 PM

Thread Information

Views
126,872
Replies
814
Rating
26
Status
OPEN STICKY
Thread
Creator
Davideo7
05-12-10 03:07 PM
Last
Post
lordbelial669
05-28-19 06:55 PM

Thread Actions





Add to favorites

Order
Page
Posts
 

Report Problems with Games

 

06-12-18 02:36 AM
TheAlphaPro is Offline
Link | ID: 1354302 | 28 Words

TheAlphaPro
Level: 12


POSTS: 25/25
POST EXP: 1234
LVL EXP: 6277
CP: 1483.3
VIZ: 20123

Likes: 1  Dislikes: 0
Phantasy Star Online and Phantasy Star Online Ver.2  are not working, they finish downloading but afterwards I get this: "Error: Unable to find ROM file in downloaded archive" 
Member

Affected by 'Laziness Syndrome'

Registered: 07-24-12
Location: USA
Last Post: 373 days
Last Active: 28 days

Post Rating: 1   Liked By: jnisol,

Related Content

Content Coming Soon

07-10-18 06:43 AM
Ldeathsoul is Offline
Link | ID: 1354956 | 138 Words

Ldeathsoul
Level: 6

POSTS: 5/5
POST EXP: 188
LVL EXP: 641
CP: 34.9
VIZ: 8487

Likes: 0  Dislikes: 0
This game //www.vizzed.com/play/bishoujo-senshi-sailor-moon-another-story-snes-online-super-nintendo-7643-game isnt displaying all the text in the intro for some reason. i launched it in the RetroArch emulator (i also tried it on the same emulator, which i downloaded and ran on my computer)  and that resulted in the same problem. basically some of the letters/words in the intro of the game show up and some are just black/missing so for example instead of saying "from the depth of the darkness" it says  "Fr )m t |e dept | of t   da|  |ess". Also if you find a solution/patch to fix the bug could you PM me how to do it too so i can apply the fix to my downloaded version of RetroArch. Also its kind of ironic that darkness is preventing  the words "from the depth of the darkness" from being seen lol.
Newbie

Affected by 'Laziness Syndrome'

Registered: 06-19-10
Last Post: 345 days
Last Active: 345 days

07-26-18 10:18 PM
Vanelan is Offline
Link | ID: 1355620 | 28 Words

Vanelan
Level: 140


POSTS: 7846/7903
POST EXP: 297207
LVL EXP: 33229272
CP: 55196.6
VIZ: 2806

Likes: 0  Dislikes: 0
Ldeathsoul :
Sorry for the late reply, but this translation is made for ZSNES and it should work properly is you use ZSNES instead or MAME or MEDNAFEN.
Vizzed Elite


Affected by 'Laziness Syndrome'

Registered: 05-05-13
Location: New Yawk
Last Post: 201 days
Last Active: 201 days

07-27-18 11:00 AM
wytchcraft is Offline
Link | ID: 1355632 | 35 Words

wytchcraft
Level: 11

POSTS: 17/22
POST EXP: 846
LVL EXP: 5837
CP: 859.6
VIZ: 90550

Likes: 0  Dislikes: 0
For me it's every game... when I start a game up its  off center down, and to the right a little... cant really play any games that have multiple disks, because I cant hit eject.
Member

Affected by 'Laziness Syndrome'

Registered: 09-15-10
Location: Maine
Last Post: 96 days
Last Active: 10 hours

11-25-18 05:07 PM
Zera213 is Offline
Link | ID: 1357168 | 82 Words

Zera213
Level: 8

POSTS: 5/10
POST EXP: 597
LVL EXP: 1497
CP: 349.7
VIZ: 24843

Likes: 0  Dislikes: 0
Ok so I was playing Parasite Eve 2 with Mednafen and there's a water tower where you have to climb up and get a key off of a persons body. Well the game decides to completely freeze up after I get the key. I have to fast forward a lot to get the yes or no box to pop up so I can even get the key but after I finally get it, the game just freezes with the music still playing.
Member

Affected by 'Laziness Syndrome'

Registered: 04-30-13
Last Post: 135 days
Last Active: 29 days

01-23-19 06:26 PM
mcgigglin is Offline
Link | ID: 1368113 | 94 Words

mcgigglin
Level: 2

POSTS: 1/1
POST EXP: 94
LVL EXP: 41
CP: 26.9
VIZ: 2883

Likes: 0  Dislikes: 0
Hello all, I've been gone for quite some time and am in need of a little help. According to what I have read, I can save games using the rgr emulator by simply saving when the opportunity arises in game. I was recently playing Ogre Battle 64 and saved several times, only to refresh the game to find that it had not kept any of my data. If I've made an error I would love to be corrected, and if any other help could be given I would be especially grateful! Thanks in advance!
Newbie

Affected by 'Laziness Syndrome'

Registered: 09-01-14
Last Post: 147 days
Last Active: 146 days

02-04-19 10:26 AM
TouchMaster97 is Offline
Link | ID: 1369609 | 41 Words

TouchMaster97
Level: 37


POSTS: 434/473
POST EXP: 24810
LVL EXP: 329252
CP: 2196.9
VIZ: 122472

Likes: 0  Dislikes: 0
Arcade games that have a Touchscreen or a Lightgun don't respond to my mouse moving or clicking, and I have to resort to using a keyboard which slows down the game a bit. Is there a way to get this fixed?
Member

Affected by 'Laziness Syndrome'

Registered: 08-30-16
Last Post: 14 days
Last Active: 1 hour

02-04-19 03:51 PM
Mohammedroxx3 is Offline
Link | ID: 1369629 | 78 Words

Mohammedroxx3
mohammedroxx3
Level: 113


POSTS: 4701/4714
POST EXP: 427209
LVL EXP: 15522414
CP: 36530.4
VIZ: 1409677

Likes: 0  Dislikes: 0
Sorry for the delay, new tech support (me & tgags123) just got hired recently. I'll check out the remaining problems here soon and see if I have a solution/suggestion. But for now...

TouchMaster97 : Try out my solution here, it has worked for someone else: https://www.vizzed.com/boards/thread.php?id=98094&ppp=20&page=0#1322170

Let me know if it works. The .ini (config) file in step 1 probably has to be renamed to another filename depending on the game. What game are you trying to play?
Site Staff
Emulation Manager, Tech Support

Affected by 'Laziness Syndrome'

Registered: 03-03-13
Location: Earth?
Last Post: 129 days
Last Active: 23 hours

(edited by Mohammedroxx3 on 02-04-19 04:16 PM)    

02-11-19 04:38 AM
TouchMaster97 is Offline
Link | ID: 1369945 | 29 Words

TouchMaster97
Level: 37


POSTS: 435/473
POST EXP: 24810
LVL EXP: 329252
CP: 2196.9
VIZ: 122472

Likes: 0  Dislikes: 0
Isn't your solution only for Cheyenne, or can I use the same exact method for other games, too? I feel like it might only work for that one game.
Member

Affected by 'Laziness Syndrome'

Registered: 08-30-16
Last Post: 14 days
Last Active: 1 hour

02-11-19 08:40 AM
Mohammedroxx3 is Offline
Link | ID: 1369948 | 216 Words

Mohammedroxx3
mohammedroxx3
Level: 113


POSTS: 4713/4714
POST EXP: 427209
LVL EXP: 15522414
CP: 36530.4
VIZ: 1409677

Likes: 0  Dislikes: 0
TouchMaster97 : This should work for most (if not all) MAME games. You just have to rename the "cheyenne.ini" file to "(your game ROM name).ini" where (your game ROM name) is the name of the ROM of the game you're trying to play. The rest of the instructions should be the same.

The inside of the .ini file is general settings for all MAME games, but the file name tells the .ini file which game ROM it should apply to. That's why it must be renamed to the game you want to play, but the inside of the .ini file is fine for most games as they're general MAME settings. 

The name of the ROM won't be exactly the same as the title of the game, but you can find the ROM name in the game's edit page. The "edit page" link is on the left side of every RGR page, click it and find the ROM name. (but don't actually edit anything, just find the ROM name field)

I'm not sure if you have access to the edit page or ROM name as non-staff, so you can just link me the URL of the game(s) and I'll be happy to tell you what to rename the .ini file(s) to. 

Let me know if it works.
Site Staff
Emulation Manager, Tech Support

Affected by 'Laziness Syndrome'

Registered: 03-03-13
Location: Earth?
Last Post: 129 days
Last Active: 23 hours

(edited by Mohammedroxx3 on 02-11-19 08:44 AM)    

03-02-19 04:00 AM
mikecr is Offline
Link | ID: 1370326 | 45 Words

mikecr
Level: 8

POSTS: 10/10
POST EXP: 899
LVL EXP: 1515
CP: 237.9
VIZ: 23761

Likes: 0  Dislikes: 0
The rgr works as expected, but when I loaded my game from a rom on my computer the game doesnt appear inside the "box" it's supposed to, but between the box and the chatting area on rgr and it's a bit smaller than the "box".
Newbie

Affected by 'Laziness Syndrome'

Registered: 03-08-13
Location: Finland
Last Post: 110 days
Last Active: 110 days

04-06-19 06:31 PM
RetroYagami is Offline
Link | ID: 1371139 | 38 Words

RetroYagami
Level: 2


POSTS: 1/1
POST EXP: 38
LVL EXP: 12
CP: 7.4
VIZ: 1578

Likes: 0  Dislikes: 0
Hello! I keep getting this message that won't let me run any Chrome games:

wasm streaming compile failed: TypeError: Failed to execute 'compile' on 'WebAssembly': Incorrect response MIME type. Expected 'application/wasm'.
falling back to ArrayBuffer instantiation

Any ideas?
Newbie

Affected by 'Laziness Syndrome'

Registered: 01-15-19
Last Post: 74 days
Last Active: 12 days

04-08-19 09:30 PM
pennylessz is Offline
Link | ID: 1371266 | 44 Words

pennylessz
Level: 80


POSTS: 1559/1843
POST EXP: 84633
LVL EXP: 4624790
CP: 2368.1
VIZ: 85939

Likes: 0  Dislikes: 0
RetroYagami : I think the RGR plugin still struggles with Chrome. You may get better results in Firefox. You may get results from reinstalling the plugin as well. If you need further assistance with this issue, consider sending an RGR staff a Private Message.
Vizzed Elite

Affected by 'Laziness Syndrome'

Registered: 02-10-10
Location: Within the wires.
Last Post: 35 days
Last Active: 1 day

   

05-23-19 12:58 PM
TouchMaster97 is Offline
Link | ID: 1372347 | 61 Words

TouchMaster97
Level: 37


POSTS: 470/473
POST EXP: 24810
LVL EXP: 329252
CP: 2196.9
VIZ: 122472

Likes: 0  Dislikes: 0
This is not specifically a problem with the game itself, but its soundtrack in combination with the Vigeo Game Music Room.

Tsukikomori, despite appearing in the Retro Game Room, does not have its soundtrack in the Video Game Music Room. I would ask for the soundtrack to be added there somewhere else, but I don't know where I could tell this.
Member

Affected by 'Laziness Syndrome'

Registered: 08-30-16
Last Post: 14 days
Last Active: 1 hour

05-28-19 06:55 PM
lordbelial669 is Offline
Link | ID: 1372378 | 166 Words

lordbelial669
Level: 45


POSTS: 598/599
POST EXP: 40627
LVL EXP: 648001
CP: 1596.5
VIZ: 81405

Likes: 0  Dislikes: 0
Davideo7 : I just made a thread about this, and as soon as I was done, I saw this one. I played Valkyrie Profile for the PlayStation quite a while ago, and after around 60 hours it just froze on me. Music still playing. This was on an older computer with windows xp. I recently decided to give it another try on a much better comp with win10 OS. Same thing at just over 56 hours in, it freezes in mid conversation with the music continuing. This is one of my all time favorite games, and to buy it would run me around $200. I was so happy I could play it here. It is a 2 disc game if that matters, and it is towards the end of the game that this has happened both times. Slightly different spots. Thanks for making this post where we can see we aren't alone with our gaming problems, and I really hope this is something that can be fixed.
Member

Affected by 'Laziness Syndrome'

Registered: 02-12-14
Location: Austin
Last Post: 17 days
Last Active: 6 days

Links




   << First Page
   < Previous Page