Remove Ad, Sign Up
Remove Ad, Sign Up
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Register to Remove Ad
Signup for free
for more features
and less ads
About   Users   Help
Users & Guests Online
On Page:
Directory: 4 & 26
Entire Site: 26 & 147
Page Staff: m0ssb3rg935, Zlinqx, yoshirulez!, Yuna1000,
08-18-18 11:50 AM

Forum Links

All games on Vizzed no longer works for me
Same problem across multiple sources
Related Threads
Coming Soon

Thread Information

Views
324
Replies
8
Rating
0
Status
CLOSED
Thread
Creator
JCvgluvr
10-09-17 10:39 PM
Last
Post
JCvgluvr
12-10-17 02:49 PM

Thread Actions

Thread Closed




Add to favorites

 

All games on Vizzed no longer works for me

 

10-09-17 10:39 PM
JCvgluvr is Offline
Link | 336 Words

JCvgluvr
Level: 7

POSTS: 6/10
POST EXP: 1095
LVL EXP: 1428
CP: 371.1
VIZ: 28118

Likes: 0  Dislikes: 0
I'm not sure why, but I think something is blocking Vizzed from working for me. I think it has something to do with this message: "Vizzed plugin init script starting"

I last enjoyed Vizzed on saturday afternoon. I played the SNES version of Seiken Densetsu 3 using the mednefen emulator. Both me and my sister enjoyed the co-op RPG together, then took a rest after a while. We tried to come back and play it around 11 pm that night. But the emulator wouldn't load anymore. The box surrounding the emulator appeared correctly. But instead of the game popping up inside, a small message was displayed at the bottom of the window. "Vizzed plugin init script starting"

Thinking maybe the game could be at fault, I tried something different from the GBA section. Unfortunately it was the same result.

Then I investigated whether the mednefen emulator was the problem. I tried loading Seiken Densetsu 3 on the ZSNES emulator. Then I tried again with the 3rd emulator. I also tried using the chat versions of each emulator, just to be sure. They all failed to load the game, or any game for that matter. All the while displaying the same message at the bottom of each window. "Vizzed plugin init script starting"

I've used this website for a couple years, and tried googling it. One post that was made here some time ago recommended that I ensure the latest version of the RGR Plugin was downloaded. I was pretty sure I already had that, but I tried using the official download link, just in case. The wizard asked me if I wished to repair or uninstall the plugin. I tried repair just to be safe. Then I attempted to play games once more. No new results. Same problem.

I'm not sure what's going on, at this point. I was curious to see if the problem had gone away by now. But that same message keeps haunting me! Any help for this issue would be much appreciated.
Member

Affected by 'Laziness Syndrome'

Registered: 01-15-13
Last Post: 250 days
Last Active: 18 hours

Related Content

Content Coming Soon

10-10-17 10:50 AM
Johnny Eagle is Offline
Link | 37 Words

Johnny Eagle
Level: 13

POSTS: 34/36
POST EXP: 1342
LVL EXP: 8582
CP: 1436.5
VIZ: 39096

Likes: 0  Dislikes: 0
Had a similar problem myself the last few days. Though for whatever reason, non-Mednafen emulators for both N64 & GBA started working for me (but with the chatbox not working). Maybe try waiting a few days yourself?
Member

Affected by 'Laziness Syndrome'

Registered: 04-22-14
Last Post: 281 days
Last Active: 3 days

10-10-17 11:09 AM
tornadocam is Offline
Link | 70 Words

tornadocam
Level: 84


POSTS: 2267/2411
POST EXP: 547583
LVL EXP: 5541224
CP: 39222.4
VIZ: 2703130

Likes: 0  Dislikes: 0
The same thing happened to me. What Browser are you using? I used Chrome and it is bad to block vizzed plug ins. Mainly what you have to do is go under settings you should find something for flash players. Type in this site to be allowed. That is what I had to do since Chrome updated a week ago. It has helped and I haven't gotten that message againĀ 
Site Staff
Game Reviewer

Affected by 'Laziness Syndrome'

Registered: 08-18-12
Last Post: 2 days
Last Active: 1 day

10-11-17 12:15 AM
JCvgluvr is Offline
Link | 47 Words

JCvgluvr
Level: 7

POSTS: 7/10
POST EXP: 1095
LVL EXP: 1428
CP: 371.1
VIZ: 28118

Likes: 0  Dislikes: 0
I use Firefox. I checked the plugins section of the browser options. Turns out Shockwave Flash was set to "ask to activate." I changed it to "always active" and now everything is working again! I'll let you guys know if anything changes.

Thanks for the suggestions, fellas!
Member

Affected by 'Laziness Syndrome'

Registered: 01-15-13
Last Post: 250 days
Last Active: 18 hours

10-11-17 02:37 AM
tRIUNE is Offline
Link | 28 Words

tRIUNE
Level: 176


POSTS: 11864/12049
POST EXP: 616080
LVL EXP: 72349553
CP: 236281.7
VIZ: 6916043

Likes: 0  Dislikes: 0
"Shockwave Flash was set to "ask to activate." I changed it to "always active" and now everything is working again!"

Good that you got the RGR Plugin working.
Administrator
Site Staff Manager+

Hero of Hyrule


Affected by 'Carpal Tunnel Syndrome'

Registered: 06-09-10
Last Post: 13 hours
Last Active: 10 hours

11-13-17 09:40 AM
TouchMaster97 is Offline
Link | 49 Words

TouchMaster97
Level: 31

POSTS: 309/347
POST EXP: 17810
LVL EXP: 173229
CP: 1455.4
VIZ: 105947

Likes: 0  Dislikes: 0
You can't say the same thing for Brave. Even if you have it on, programs and games that use flash won't work unless you give permission to run Flash. Even with the ''Remember my choice'' box ticked, chances are that you have to give permission again after an update.
Member

Affected by 'Laziness Syndrome'

Registered: 08-30-16
Last Post: 13 days
Last Active: 1 day

11-22-17 12:15 AM
JCvgluvr is Offline
Link | 39 Words

JCvgluvr
Level: 7

POSTS: 8/10
POST EXP: 1095
LVL EXP: 1428
CP: 371.1
VIZ: 28118

Likes: 0  Dislikes: 0
Unfortunately, it's happened again. And this time, Firefox isn't letting me set shockwave flash to Always Active. In fact, there's no option to alter the usage of shockwave flash at all! It's like it doesn't exist anymore. Help, please!
Member

Affected by 'Laziness Syndrome'

Registered: 01-15-13
Last Post: 250 days
Last Active: 18 hours

11-24-17 02:09 PM
JCvgluvr is Offline
Link | 22 Words

JCvgluvr
Level: 7

POSTS: 9/10
POST EXP: 1095
LVL EXP: 1428
CP: 371.1
VIZ: 28118

Likes: 0  Dislikes: 0
A temporary fix was downgrading to the previous version of firefox. Hopefully someone with the latest version can figure out a fix!
Member

Affected by 'Laziness Syndrome'

Registered: 01-15-13
Last Post: 250 days
Last Active: 18 hours

12-10-17 02:49 PM
JCvgluvr is Offline
Link | 5 Words

JCvgluvr
Level: 7

POSTS: 10/10
POST EXP: 1095
LVL EXP: 1428
CP: 371.1
VIZ: 28118

Likes: 0  Dislikes: 0
Nobody has any ideas, yet?
Member

Affected by 'Laziness Syndrome'

Registered: 01-15-13
Last Post: 250 days
Last Active: 18 hours

Links